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Chapter

1
Introduction

This document provides brief instructions for getting starting with F-Secure
Client Security and Policy Manager.

This guide describes how to get started with F-Secure Client Security
and includes installation instructions for:

• Client Security
• Policy Manager

For detailed instructions on the installation and use of the products, refer
to the applicable product manuals included on the installation CD. The
most recent versions of the manuals are also available in PDF format
on our web site at www.f-secure.com/webclub.

http://www.f-secure.com/webclub


Chapter

2
Installing Client Security

This section contains instructions for installing Client Security.Topics:
The following information is provided here:• System requirements

• Remote installation • System requirements
• Remote and local installation options for corporate computers• Local installation and Policy

Manager
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2.1 System requirements
Read the following before starting to use the product.

The recommended requirements for installing and using the product on your computer are:
System requirements

Processor: • On Windows Vista and Windows 7: Intel Pentium 4 2 GHz or higher
• On Windows XP: Intel Pentium III 1 GHz or higher

Operating system: • Windows 7 32-bit and 64-bit
• Windows Vista 32-bit and 64-bit
• Windows XP SP3

Memory: • On Windows Vista and Windows 7: 1 GB of RAM or more
• On Windows XP: 512 MB of RAM or more

800 MB free hard disk spaceDisk space:

Display: • On Windows Vista and Windows 7: 16 bit or more (65000 colors)
• On Windows XP: 16 bit, 65000 colors or more

Required to validate your subscription and receive updatesInternet connection:
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2.2 Remote installation
Remote installation with Policy Manager is recommended for networks with more than 5 workstations.

If you are not familiar with Policy Manager, refer to the Policy Manager Administrator's Guide included on
www.f-secure.com/webclub.

Note: Policy Manager has two user interfaces; Advanced mode and Anti-virus mode. You should
use Anti-virus mode with Client Security.

2.2.1 Uninstall other antivirus programs
Before you begin installing Client Security, you should remove any other antivirus programs currently installed
on the workstations.

To uninstall other antivirus programs:

1. Select the currently installed programs in the Start > Settings >Control Panel >Add/Remove Programs
dialog.

2. Remove any related components.
Some programs may have several related components, which may need to be uninstalled separately. If
you encounter problems, refer to the user documentation for the currently installed antivirus program.

3. Restart your computer.

2.2.2 Install Policy Manager
The steps given here are general guidelines for installing Policy Manager and preparing the domain structure.

1. Install Policy Manager.
2. Create the policy domain structure.

2.2.3 Install Client Security remotely
The following steps are a general guideline for remote installation of Client Security.

1. Use the Autodiscover Windows hosts operation to install Client Security to the workstations.
Policy Manager Console will use a remote installation wizard to configure the Client Security installation.

2. Add new workstations to a suitable policy domain when the installation is complete.
3. Configure the Client Security settings for the workstations.

The domain-level settings are shared by all workstations in the policy domain.

4. Distribute the policies.
The managed workstations will receive the updated policy the next time they connect to the server.
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2.3 Local installation and Policy Manager
Local installation is recommended if you need to install Client Security locally on a workstation that is otherwise
centrally managed by Policy Manager.

You must have Policy Manager already installed before you can continue with the installation.

2.3.1 Uninstall other antivirus programs
Before you begin installing Client Security, you should remove any other antivirus programs currently installed
on the workstations.

To uninstall other antivirus programs:

1. Select the currently installed programs in the Start > Settings >Control Panel >Add/Remove Programs
dialog.

2. Remove any related components.
Some programs may have several related components, which may need to be uninstalled separately. If
you encounter problems, refer to the user documentation for the currently installed antivirus program.

3. Restart your computer.

2.3.2 Installation steps
The package used for local installation is created in Policy Manager.

To install the product:

1. Run Policy Manager Console.
2. Select Tools > Installation packages from the menu.

This will open the Installation packages dialog box.
3. Select the installation package that contains the products you want to install, and click Export.
4. Specify the file format, MSI or JAR, and the location where you want to save the customized installation

package, then click Export.
5. Specify the file location where you want to save the customized installation package and click Save.
6. Select the products you want to install and click Next to continue.
7. Choose to accept the default policy, or specify which host or domain policy should be used as an anonymous

policy, then click Next to continue.
8. Review the summary and click Start to continue to the installation wizard.

Policy Manager Console displays the Remote installation wizards that collect all necessary setup
information for the selected products. It is possible to include any number of custom properties in the
installation package. A host will add these custom properties to the message it sends to the Policy Manager
after local installation. These customer-specific properties will appear together with the standard host
identification properties in the New hosts view. The custom property name will be the column name, and
the value will be presented as a cell value.

One example of how to utilize custom properties is to create a separate installation package for different
organizational units, which should be grouped under unit-specific policy domains. The property name
could be Unit and the value is different in each installation package. Now hosts from each unit can be
distinguished in the new hosts view, and using the column sorting and multiple selection all the hosts from
one unit can be imported to their target domain. Note that the target domain can be changed directly from
the New hosts view, and after that the hosts from another unit can be imported to their target domain.

9. When you reach the last wizard page, click Finish to continue.
10. Copy the installation package to the workstation where you want to install Client Security.
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11. Run the installation package.
The computer restarts automatically. To restart immediately, select Restart now.
After the restart, the product tries to connect to the Internet to validate your subscription and download
updates. Make sure that you are connected to the Internet. Downloading these major updates may take
some time. When the updates have been downloaded, the protection is up to date. The latest updates
ensure the best protection.

2.3.3 Configure the product using Policy Manager
The steps given here are general guidelines for configuring Client Security with Policy Manager.

1. Add new workstations to a suitable policy domain when the installation is complete.
2. Configure the Client Security settings for the workstations.

The domain-level settings are shared by all workstations in the policy domain.

3. Distribute the policies.
The managed workstations will receive the updated policy the next time they connect to the server.
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Chapter

3
Installing Policy Manager

This section explains how to install Policy Manager.Topics:
This section is a quick reference for installing Policy Manager from the
installation package. The following information is provided:

• System requirements
• Product registration

• System requirements.• Installing the product
• User interface modes.• Remote deployment of other

F-Secure products • Steps for installing Policy Manager components on a single computer.
• Remote deployment of F-Secure products to corporate computers.



3.1 System requirements
This section provides the system requirements for both Policy Manager Server and Policy Manager Console.

3.1.1 Policy Manager Server
In order to install Policy Manager Server, your system must meet the minimum requirements given here.

Microsoft Windows:Operating system:

• Microsoft Windows Server 2003 SP1 or higher
(32-bit); Standard, Enterprise, Web Edition or
Small Business Server editions

• Windows Server 2003 SP1 or higher (64-bit);
Standard or Enterprise editions

• Windows Server 2008 SP1 (32-bit); Standard,
Enterprise or Web Server editions

• Windows Server 2008 SP1 (64-bit); Standard,
Enterprise, Web Server, Small Business Server
or Essential Business Server editions

• Windows Server 2008 R2 with or without SP1;
Standard, Enterprise or Web Server editions

• Windows Server 2012; Essentials, Standard or
Datacenter editions

P4 2Ghz or multi-core 3GHz CPU, depending on the
operating system and the size of the managed
environment.

Processor:

1 - 2 GB RAM, depending on the operating system
and the size of the managed environment.

Memory:

6 - 10 GB of free disk space, depending on the size
of the managed environment.

Disk space:

100 Mbit network.Network:

Browser: • Firefox 3.6 or newer
• Internet Explorer 7 or newer

3.1.2 Policy Manager Console
In order to install Policy Manager Console, your system must meet the minimum requirements given here.

Microsoft Windows:Operating system:

• Windows XP Professional (SP3)
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• Windows Vista (32-bit or 64-bit) with or without
SP1; Business, Enterprise or Ultimate editions

• Windows 7 (32-bit or 64-bit) with or without SP1;
Professional, Enterprise or Ultimate editions

• Windows 8 (32-bit or 64-bit), any edition
• Microsoft Windows Server 2003 SP1 or higher

(32-bit); Standard, Enterprise, Web Edition or
Small Business Server editions

• Windows Server 2003 SP1 or higher (64-bit);
Standard or Enterprise editions

• Windows Server 2008 SP1 (32-bit); Standard,
Enterprise or Web Server editions

• Windows Server 2008 SP1 (64-bit); Standard,
Enterprise, Web Server, Small Business Server
or Essential Business Server editions

• Windows Server 2008 R2 with or without SP1;
Standard, Enterprise or Web Server editions

• Windows Server 2012; Essentials, Standard or
Datacenter editions

P4 2 GHz processor.Processor:

512 MB - 1 GB of RAM, depending on the operating
system and the size of the managed environment.

Memory:

200 MB of free disk space.Disk space:

Minimum 16-bit display with resolution of 1024x768
(32-bit color display with 1280x1024 or higher
resolution recommended).

Display:

100 Mbit network.Network:
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3.2 Product registration
To use Policy Manager for other than evaluation purposes, you need to register your product.

To register your product, enter the customer number from your license certificate when you start up Policy
Manager Console.

If you do not register your product, you can only use Policy Manager for a 30-day evaluation period.

The following questions and answers provide some more information about registering your installation of
Policy Manager. You should also view the F-Secure license terms
(http://www.f-secure.com/en_EMEA/estore/license-terms/) and privacy policy
(http://www.f-secure.com/en_EMEA/privacy.html).

Where can I find my customer number for registering my product?

The customer number is printed on the license certificate that you get when buying F-Secure products.

Where can I get my customer number if I lose it?

Contact the F-Secure partner from whom you bought your F-Secure product.

What if I have several Policy Manager installations?

The number of installations is not limited; you can use the same customer number to register all of them.

What should I do if registration fails, saying that my customer number could not be validated?

Check your network configuration to make sure that Policy Manager Server is able to access the F-Secure
registration server (https://corp-reg.f-secure.com:443).

What should I do if registration fails, saying that my customer number is invalid?

Check your license certificate to make sure that you entered the correct customer number. Otherwise, please
contact your F-Secure partner to check your license agreement.

Who should I contact for help?

If registration issues persist, please contact your F-Secure partner or F-Secure support directly.

3.2.1 Upstream reporting
We collect data from registered products to help support and improve our products.

Why does F-Secure collect data?

We collect statistical information regarding the use of registered F-Secure products. This helps us improve
our products, while also providing better service and support.

What information is sent?

We collect information that cannot be linked to the end user or the use of the computer. The collected
information includes F-Secure product versions, operating system versions, the number of managed hosts
and the number of disconnected hosts. The information is transferred in a secure and encrypted format.

Where is the information stored and who can access it?

The data is stored in F-Secure's highly secured data center, and only F-Secure's assigned representatives
can access the data.
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3.3 Installing the product
This section explains the steps required to install Policy Manager.

Here you will find instructions for installing the main product components; Policy Manager Server and Policy
Manager Console.

3.3.1 Download and run the installation package
The first stage in installing Policy Manager is to download and run the installation package.

To begin installing the product:

1. Download the installation package from www.f-secure.com/webclub.
You will find the file in the Download section of the Policy Manager page.

2. Double-click the executable file to begin installation.
Setup begins.

3. Select the installation language from the drop-down menu and click Next to continue.
4. Read the license agreement information, then select I accept this agreement and click Next to continue.

F-Secure Client Security | Installing Policy Manager | 13

http://www.f-secure.com/webclub


3.3.2 Select components to install
The next stage is to select the product components to install.

To continue installing the product:

1. Select the components to install and click Next to continue.

• Select both Policy Manager Server and Policy Manager Console to install both components on the
same machine.
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• Select Policy Manager Server if you want to install Policy Manager Console on a separate machine.

2. Choose the destination folder and then click Next.

It is recommended to use the default installation directory. If you want to install the product in a different
directory, you can click Browse and select a new directory.

Note: If you have Management Agent installed on the same machine, this window will not be
shown.

3. Enter and confirm a password for your admin user account, then click Next.
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Use this password to log in to Policy Manager Console with the user name admin.

4. Select the Policy Manager Server modules to enable:

• The Host module is used for communication with the hosts. The default port is 80.
• The Administration module is used for communication with Policy Manager Console. The default

HTTP port is 8080.

Note: If you want to change the default port for communication, you will also need to include
the new port number in the Connections URL when logging in to Policy Manager Console.

By default, access to the Administration module is restricted to the local machine. This is the most
secure way to use the product. When using a connection over a network, please consider securing the
communication with F-Secure SSH.

• TheWeb Reporting module is used for communication with Web Reporting. Select whether it should
be enabled. Web Reporting uses a local socket connection to the Administration module to fetch
server data. The default port is 8081.

By default, access to Web Reporting is allowed also from other computers. If you want to allow access
only from this computer, select Restrict access to the local machine.

5. Click Next to continue.

3.3.3 Complete installation of the product
The next stage is to complete the installation of the product.

1. Review the changes that setup is about to make, then click Start to start installing the selected components.
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When completed, the setup shows whether all components were installed successfully.

2. Click Finish to complete the installation.
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3. Restart your computer if you are prompted to do so.
4. Start Policy Manager Console and log in with the user name admin and the password you entered during

installation.

3.3.4 Run Policy Manager Console
The last stage in setting up the product is to run Policy Manager Console for the first time.

To run Policy Manager Console for the first time:

1. Run Policy Manager Console by selecting Start > Programs > F-Secure Policy Manager Console >
F-Secure Policy Manager Console.
When Policy Manager Console is run for the first time, you will be asked to register the product using your
customer number. You can find your customer number in the license certificate provided with the product.
If you do not register the product, you can use it normally for a 30-day evaluation period. When the
evaluation period expires, you will not be able to connect to the server, but any client applications that you
have installed will continue to work and your product setup will remain unchanged.
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2. Click Continue to complete the setup process.

The setup wizard creates the user group FSPM users. The user who was logged in and ran the installer
is automatically added to this group. To allow another user to run Policy Manager you must manually add
this user to the FSPM users user group.

Policy Manager Console starts in Anti-virus mode, which is an optimized user interface for managing Client
Security, Anti-virus for Workstations and Anti-virus for Windows Servers. If you are going to use Policy Manager
Console for managing any other F-Secure product, you should use the Advanced mode user interface. You
can access it by selecting View > Advanced mode from the menu.
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3.4 Remote deployment of other F-Secure products
The steps given here are general guidelines for deploying other F-Secure products with Policy Manager.

Policy Manager can install software to new hosts that are not yet centrally managed. These hosts can be
browsed from Windows NT domains using the Autodiscover Windows hosts feature. The software is then
push installed to the managed hosts.

Policy Manager offers other methods of installing and updating managed applications. Shortcuts to all the
installation-related features are gathered under the Installation tab.

The following steps are used for both the Advanced mode and Anti-virus mode user interface:

1. In Policy Manager, select the policy domain containing the hosts to which you will install.
2. Open the Edit menu and select Autodiscover Windows hosts.

a) From the NT domains list that opens, select one of the domains and click Refresh.
b) Select the hosts to be imported and click Install.

3. Select the installation package for the selected hosts.
4. Select the products to install.

You can choose to force reinstallation if applications with the same version number already exist.

5. Choose to accept the default policy, or specify which host or domain policy should be used as an anonymous
policy.

6. Choose the user account and password used to perform the push installation.
7. Review the installation summary and then click Start to start the remote installation wizard.

Policy Manager will install the selected products on the hosts. The Status line displays when the process
is complete. You can select in which domain the new hosts should be placed using the import settings.

8. Click Finish.
9. When the installation is finished, go to the Status tab to view the list of products that were installed.
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